New release from 2020-01-28 08:10 CEST to 2020-01-28 08:25 CEST

Scheduled maintenance customer instances infrastructure CLUSTER
2020-01-28 08:10 CEST · 15 minutes

Updates

Scheduled
  • fixed: negative sentiment was missing in csv export on Insights/Trend, Insights/Sentiment
  • fixed: outgoing salesforce messages appear as incoming in training
  • fixed: filtering by chosen providers instead of all active
January 28, 2020 · 08:19 CEST

← Back