Problems with connections to the voice system

Major incident SERVICES dialog service
2019-10-02 08:33 CEST · 1 hour, 53 minutes

Updates

Resolved

The problem has been resolved. Voicebot service is back to normal.

October 2, 2019 · 10:26 CEST
Investigating

We are investigating an issue with our connected phone system. Voicebot functionality is currently offline. We’ll keep you informed on our statuspage: https://status.parlamind.com

October 2, 2019 · 08:34 CEST

← Back