Fixed address verification from 2019-09-11 09:36 CEST to 2019-09-11 09:40 CEST

Scheduled Maintenance dialog service SERVICES
4 minutes

Update

Scheduled

Fixed address verification on voicebots via Google Geolocation API.

Sep 11th, 2019 09:37 CEST