New deployment from 2019-07-24 17:20 CEST to 2019-07-24 18:00 CEST

Scheduled Maintenance CLUSTER customer instances infrastructure
40 minutes

Update

scheduled
  • parlamind manual, available in german and english (depends on the user lang)
  • update number of candidates in list when deleting a candidate
  • minor bug fixes
Jul 24th, 2019 17:14 CEST